Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Spam Thread!
RAMChYLD Wrote:What Blake said. Grapes, we're not suggesting that the board will only work with Firefox. It's just that the version of Safari that came with Tiger had stop being maintained years ago and thus doesn't support newer commands required by the acceleration service and thus doesn't work properly. Wade had no problems accessing the page using the newest version of Safari that came with Mountain Lion.

Well, that is only partially true. Yes, the pages do load up just fine, but I do not remained logged in after a certain period of time, even if I click on the checkbox to log me in every time I come here with Safari v6. Firefox on Greta doesn't exhibit this problem.

As for Grapes, you are not a loser for accidentally downloading the Spanish version of Firefox. It was an accident.
I love foxes, especially the one in my avatar.
Reply
I use Chrome 15.0.874.15 and I have the same problem. As I've said once, I have to open a board section in a different tab, login in first tab, close first tab, and refresh second tab. I can live with it, I think.
[Image: TheGrapesChildrenSig.png]
Reply
Hmmm...

Chrome... Safari...

The one thing they have in common is that they use the WebKit engine...

Maybe the WebKit engine is allergic to the accelerator? Can you guys try Opera and/or FireFox and see if the problem persists?
The Best Medicine > Magic. Because SCIENCE! can prove the former.
Reply
Tried Firefox (latest version) and the dreaded IE, none worked.
[Image: TheGrapesChildrenSig.png]
Reply
Strange, it works on my end.
[Image: huckleberrypie.smart.jpg]
[Image: sue8hj-6.png]
Reply
Blackberry Bun Wrote:I use Chrome 15.0.874.15 and I have the same problem. As I've said once, I have to open a board section in a different tab, login in first tab, close first tab, and refresh second tab. I can live with it, I think.

Chrome 15.0.874.15?

That is a rather outdated version of Chrome. Current version is in the 20s. You can upgrade by going to the little options menu (wrench or gear), and opening the about box. It should check for updates then. Then again, I have had issues with the newest releases of Chrome while used on Greta.

As for using another browser....I will go ahead and see if Mac Firefox has the same issue.
I love foxes, especially the one in my avatar.
Reply
Blackberry Bun Wrote:Tried Firefox (latest version) and the dreaded IE, none worked.
Hmmm... Odd. I have the latest Firefox and it works fine, on all platforms...

EDIT: This just hit me. When you login, and it redirect you back to the main page and it shows that you're not logged in, try hitting ctrl-shift-R or command-shift-R and see if the page reloads to show you've logged in. I forgot that the problem happens to me at the MLP Forum I'm in and doing a control/command-Shift-R fixes it.
The Best Medicine > Magic. Because SCIENCE! can prove the former.
Reply
Still didn't work
[Image: TheGrapesChildrenSig.png]
Reply
i might try to set up a test domain to see if things work. Seems strange that I don't get this glitch, as the site's login information still works.
[Image: huckleberrypie.smart.jpg]
[Image: sue8hj-6.png]
Reply
I still suspect that Incapsula is the cause of the glitch somehow. However, if we get rid of Incapsula, we'll have to dedicate ourselves to monitoring new members' posts. I don't have a problem with that tho, but Incapsula is supposed to remove the burden.
The Best Medicine > Magic. Because SCIENCE! can prove the former.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)