Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
LeapFrog Epic root and Play Store
#21
(08-20-2021, 08:35 PM)huckleberrypie Wrote:
(08-20-2021, 01:44 PM)sicuchy Wrote: i tried but download fails every time.
i don;t know why, i downloaded the amazon app no problem but when i got to the website to download the pollywob app it stalls forever and the eventuallly tells me that download fail, i side loaded it in to the tablets memory but the apk is gray and can't be clicked on, i dont know what i am doing wrong.

do i go to the website of the polllywob apk and donload it from there or is there a way to downloaded someplace else?
Go to Parents Menu and check if your version is 1.7.18. IIRC Epics that come with said firmware have what I believe is a bug that LeapFrog somehow did not even bother addressing, likely as parents may have just trashed their kids' tablets thinking they're toast.

I factory reset the tablet and when everything came back online it did an updated and a patch.pollywob apk was downloaded and working.
I'll be rooting this baby in the morning

Thanks, I'll see where i get stuck next, what method of rooting you recommend better?
Reply
#22
(08-21-2021, 03:12 PM)sicuchy Wrote:
(08-20-2021, 08:35 PM)huckleberrypie Wrote:
(08-20-2021, 01:44 PM)sicuchy Wrote: i tried but download fails every time.
i don;t know why, i downloaded the amazon app no problem but when i got to the website to download the pollywob app it stalls forever and the eventuallly tells me that download fail, i side loaded it in to the tablets memory but the apk is gray and can't be clicked on, i dont know what i am doing wrong.

do i go to the website of the polllywob apk and donload it from there or is there a way to downloaded someplace else?
Go to Parents Menu and check if your version is 1.7.18. IIRC Epics that come with said firmware have what I believe is a bug that LeapFrog somehow did not even bother addressing, likely as parents may have just trashed their kids' tablets thinking they're toast.

I factory reset the tablet and when everything came back online it did an updated and a patch.pollywob apk was downloaded and working.
I'll be rooting this baby in the morning

Thanks, I'll see where i get stuck next, what method of rooting you recommend better?
Glad thing you got that one to work. As of now I don't recommend rooting the Epic as Magisk is a bit of a pain to deal with in this case. What I mostly do is install NewPipe for an unrestricted YouTube experience.
[Image: cyp2pb-6.png]
[Image: bpawh5-6.png]
Reply
#23
(08-22-2021, 09:42 AM)huckleberrypie Wrote:
(08-21-2021, 03:12 PM)sicuchy Wrote:
(08-20-2021, 08:35 PM)huckleberrypie Wrote:
(08-20-2021, 01:44 PM)sicuchy Wrote: i tried but download fails every time.
i don;t know why, i downloaded the amazon app no problem but when i got to the website to download the pollywob app it stalls forever and the eventuallly tells me that download fail, i side loaded it in to the tablets memory but the apk is gray and can't be clicked on, i dont know what i am doing wrong.

do i go to the website of the polllywob apk and donload it from there or is there a way to downloaded someplace else?
Go to Parents Menu and check if your version is 1.7.18. IIRC Epics that come with said firmware have what I believe is a bug that LeapFrog somehow did not even bother addressing, likely as parents may have just trashed their kids' tablets thinking they're toast.

I factory reset the tablet and when everything came back online it did an updated and a patch.pollywob apk was downloaded and working.
I'll be rooting this baby in the morning

Thanks, I'll see where i get stuck next, what method of rooting you recommend better?
Glad thing you got that one to work. As of now I don't recommend rooting the Epic as Magisk is a bit of a pain to deal with in this case. What I mostly do is install NewPipe for an unrestricted YouTube experience.

ok i guess i am stuck again,
i just want to install  twrp, google play and so on.
is i am trying to do it wth the flah tooll  but is not detectng it i don't know what i am doing wrong there, kinoroot detected but i don't know if i should root with this method ill wAIT FOR YOUr esponse
Reply
#24
No, don't use any of those king(o)root methods as this is frowned upon by the community.

Did you try following the video guide to the T?
[Image: cyp2pb-6.png]
[Image: bpawh5-6.png]
Reply
#25
(08-22-2021, 05:55 PM)huckleberrypie Wrote: No, don't use any of those king(o)root methods as this is frowned upon by the community.

Did you try following the video guide to the T?

tablet is on debuging mode
flash tool is on
loaded scattered file
loaded twrp file
turn off tablet
connect pressing volume up
tablet is not recognized 
don't know whats in between those steps
Reply
#26
(08-23-2021, 06:37 AM)sicuchy Wrote:
(08-22-2021, 05:55 PM)huckleberrypie Wrote: No, don't use any of those king(o)root methods as this is frowned upon by the community.

Did you try following the video guide to the T?

tablet is on debuging mode
flash tool is on
loaded scattered file
loaded twrp file
turn off tablet
connect pressing volume up
tablet is not recognized 
don't know whats in between those steps

Try installing the signed MTK drivers:
[Image: cyp2pb-6.png]
[Image: bpawh5-6.png]
Reply
#27
(08-23-2021, 11:52 AM)huckleberrypie Wrote:
(08-23-2021, 06:37 AM)sicuchy Wrote:
(08-22-2021, 05:55 PM)huckleberrypie Wrote: No, don't use any of those king(o)root methods as this is frowned upon by the community.

Did you try following the video guide to the T?

tablet is on debuging mode
flash tool is on
loaded scattered file
loaded twrp file
turn off tablet
connect pressing volume up
tablet is not recognized 
don't know whats in between those steps

Try installing the signed MTK drive
the page where the drivers used to be is gone at least thats what the redirect youtube link is showing

(08-23-2021, 11:52 AM)huckleberrypie Wrote:
(08-23-2021, 06:37 AM)sicuchy Wrote:
(08-22-2021, 05:55 PM)huckleberrypie Wrote: No, don't use any of those king(o)root methods as this is frowned upon by the community.

Did you try following the video guide to the T?

tablet is on debuging mode
flash tool is on
loaded scattered file
loaded twrp file
turn off tablet
connect pressing volume up
tablet is not recognized 
don't know whats in between those steps

Try installing the signed MTK drivers:

i don't know what i did wrong but not even the computer is recognizing the tablet when is shut off now.
i plug it in, i hear the jingle, the tablet charges but i don't see it in device manager, i am totaly stomped now, i am planning to ether give up or try wiht a diferent computer.
i feel sad now that i gotten this far on this project.
not your fault and thanks for  your help
Reply
« Next Oldest | Next Newest »


Forum Jump:


Users browsing this thread: 1 Guest(s)